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Prepare Menus 
Plan meals and organize 
groups of recipes. 

Create 
Shopping 
Lists 
Custom 
shopping 
lists are 
scaled to 
the number 
of servings 
desired. 

Enter 
Recipes 
Recipe 
entry is 
quick and 
easy with 
smart 
entries—
even add 
photos. 

Manage Recipes 
View, print, and organize recipes 
with a click of the mouse. 
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What Can You Do? 
The Recipe Box is an easy-to-use yet powerful way to manage your recipe 
collection. With the Recipe Box you can: 

• Create and use multiple recipe books 
• Add, edit and view recipes 
• Add photos to your recipes 
• Import recipes from files or web sites 
• Rate your recipes or mark them as untried 
• Link recipes together 
• Scale recipes for the number of guests you expect 
• Display recipes full-screen for use in the kitchen 
• Have the Recipe Box read recipes or ingredient lists to you 
• View and print shopping lists or save them to your iPod or PDA 
• Share recipes with friends that have the Recipe Box 
• Filter lists of recipes by meal course 
• Create menus containing groups of recipes 
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Getting Started 
When you first open the Recipe Box, a new 
recipe book is created in your documents 
folder called My Recipes.rbbook. You can 
create additional recipe books as needed. 
You can begin entering your first recipe by 
clicking the New Recipe button or choosing 
Recipes → New Recipe, which opens a new 
editing window. Fill in the fields as desired. 
Since the Recipe Box tracks your recipes by 
their names, make sure that each recipe has 
a unique name. 
For each ingredient in the recipe, fill in the amount (1 cup, 1-1/2 tbl, etc.) 
ingredient name, and any preparation desired (sliced or chopped, for example) 
and click the Add button or simply press the return or enter key. For best 
results, put descriptions like “chopped” or “minced” in the preparations field 
rather than the ingredient field. 
As you enter ingredients into recipes, the Recipe Box builds a dictionary of 
ingredients, measures, and preparation methods that it then uses to anticipate 
your entries. 
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Entering Ingredients 
When you begin entering an ingredient, the Recipe Box 
tries to anticipate your entry to minimize typing. 
To enter “onion” for example, begin by pressing the “o” 
key. Depending upon the ingredients in your dictionary, 
the Recipe Box may suggest “oil”. 
Pressing the “n” key will cause the Recipe Box to make a 
new guess, in this case suggesting “onion”. At this 
point, no further typing is necessary. Type an 

apostrophe ‘ as the first character to prevent 
anticipation of your entry. 
New Ingredients 
If you enter an ingredient name, preparation 
method, or unit of measure that the Recipe Box 
doesn’t have in its dictionaries, you’ll be asked if 
you want to add it. 
In the window that appears, you can make any 
corrections necessary before clicking OK. In 
order for the ingredient to be added to a recipe, 
it must be entered into the dictionary. 
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Entering Quantities 
Typically, when you enter the quantity for an ingredient, you’ll start with a 
number and follow it with a unit of measure, for example, “3 cups” or “1 
pound”. Some ingredients won’t require a unit of measure, such as a recipe that 
calls for 2 eggs—the eggs are the ingredient, not a unit of measure. 
Quantities will often include fractions, which can be entered with a hyphen (or 
dash) between the whole number and the fraction: “3-1/2 tablespoons”. 
You can also enter a range as the quantity. For example, “3-4 onions”. When 
you make such an entry, the Recipe Box will display the range as 3 to 4. 
When you enter a new unit of measure and the Recipe Box asks about adding it 
to the dictionary, you can provide both singular and plural versions of the units, 
such as “bunch” and “bunches”. 
Preparation Methods 
For best results, put preparation methods, such as “chopped” or “diced” in the 
preparation field rather than the ingredient field. For example, it’s better to 
enter “onions” in the Ingredient field and “chopped” in the Preparation field 
than to enter “chopped onions” in the Ingredient field. Using the preparation 
field properly allows the Recipe Box to combine ingredients accurately for 
shopping lists and maintain the ingredients dictionary efficiently. 
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Editing Recipes 
You create new recipes and edit existing ones in editing windows (Recipes → 
New Recipe or Recipes → Edit Recipe). Enter a name for the recipe in the Title 
field (remember that each recipe in a recipe book must have a unique name). 
Up to three meal courses can be assigned to the recipe, such as “side dish” or 
“salad”. Click the Courses… button to add, change, or remove meal courses. 
The time, source, and notes fields are optional but allow you to enter the 
preparation time for the recipe, where you obtained the recipe, and to add your 
own notes. 
If you like, add a picture by choosing Recipe → Add Photo… 

Ingredients can be rearranged by dragging 
them into the desired order. They can be 
grouped by adding labels or you can include 
other recipes as ingredients by pressing the 
Add Divider Label… or Add a Recipe as an 
Ingredient… buttons. A frosting recipe might be 
an ingredient in a favorite cake recipe, for 
example. 
To add a rating or mark a recipe untried, click 
on the dots next to the recipe title and drag left 
or right. 
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Viewing Recipes 
View windows (Recipes → View Recipe) 
show a recipe as it will be printed. View 
windows can also be expanded to full 
screen size for easy use in the kitchen 
by clicking on the Full Screen button. 
Use the Scale to: pop-up menu to 
change the number of servings desired 
from the recipe. If the recipe specifies a 
number of servings, it can be scaled to 
any number from 1 to 10 servings. If 
not, it can be quartered, halved, 
doubled, or quadrupled. 

If View windows are 
open when a shopping 
list is created, the scaling selected in the view windows will be 
reflected in the shopping list quantities.  
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Importing Web Recipes 
The Import Assistant (Recipes → Import 
Assistant…) helps you add recipes from 
web sites to your recipe book. 
Click the Import From Web Site tab to 
retrieve a recipe from a web page. Enter 
the URL for the web page and click Fetch 
This Recipe or click Get Recipe Shown in 
Browser to import the recipe open in 
your web browser. 
To view the entered web page, click the 
Show Web Page in Browser button. 
You can make changes or corrections to the recipe text shown, if desired. To 
create the new recipe, select each part of the recipe (title, number of servings, 
ingredients, etc.) and click the corresponding button on the right side of the 
window. A new recipe window will be opened with the highlighted text 
included. 

NOTE—If the imported text from a web page is poorly formatted, you 
might get better results by selecting the text of the recipe in your web 
browser, choosing Edit → Copy and pasting it into the Import Assistant 
window (see Importing Local Recipes, below). 
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Importing Local Recipes 
The Import Assistant (Recipes → 
Import Assistant…) can retrieve recipes 
from files on your computer. Click the 
Import From a File tab, then click the 
Open a File… button. 
The Import Assistant can extract the 
text from most files but applications 
like Microsoft Word do not always store 
data as you might expect. If the file 
does not import well you might get 
better results by opening the 

application that created the file, selecting the 
recipe, choosing Edit → Copy and pasting it 
into the Import Assistant window. 
Text can be pasted into the Import Assistant 
at any time, or you can click the Paste From 
Clipboard tab and then click the Paste 
button. When you use the Paste button, 
however, the Recipe Box removes non-
alphanumeric characters from the pasted 
text.



13 

 
 
 
 
 
 
 
 
Organizing Recipes
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The Recipes Window 
Use the Show pop-up menu in the 
lower left corner of the Recipes 
window to display all your recipes 
or just those belonging to a 
certain meal course. 
Select one or more recipes to edit, 
view, print, or create a shopping 
list. More than one recipe can be 
selected by dragging the mouse 
across the list, holding the shift 
key when clicking, or individually 
by holding the CTRL key when 
clicking. 
Many actions in the Recipe Box 
can be performed using contextual menus, menus specific to the item you’ve 
selected, by right clicking on a recipe or field. 
The Recipe Box can start up with either the Recipes window or the Shortcuts 
window displayed. Open the Preferences window (Edit → Preferences…) to 
change this setting. 
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The Shortcuts Window 
An alternative to the Recipes window is the Shortcuts 
window (Recipes → Show Shortcuts Window). The Shortcuts 
window has buttons to search for a recipe, add a recipe, 
open the Menu window, or return to the Recipes window.  
The Recipe Box can start up with the Recipes window or 
the Shortcuts window displayed. Open the Preferences 
window to change this setting. 
 
 

The Find Window 
It’s easy to locate recipes by their title or those that 
contain certain ingredients, notes, or directions. 
Type the word or phrase you would like to find into 
the Find window (Edit → Find…) and choose which 
field of each recipe the term should be searched. 
Click the Show All Results at Once box to see all of 
the located recipes in one list, or uncheck it to have 
each recipe opened individually. 
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Meal Courses 
Meal courses can be edited in the Meal Courses 
window (click the Courses… button in the main or 
editing windows). 
The default meal courses, shown in italics, cannot 
be changed or deleted, but you can add your own 
courses and edit or delete them at any time. 
When you delete a meal course, it will be removed 
from recipes that have that meal course assigned 
to them. 
Opening a recipe book or importing recipes from a 
file will add the meal courses from the new recipes 
to the meal course list. 
 

To add a meal course, click the + button in the lower left corner of the Meal 
Courses window and type the name of the new meal course. To remove one or 
more courses, select them in the list and click the – button. 
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Planning Meals
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Creating Menus 
You can organize groups of recipes 
into menus. Open the Menus 
window by choosing Recipes → 
Manage Menus. 
The left column shows the menus 
you have created. When you select a 
menu from this list, the right 
column shows the recipes in that 
menu. Click the + button to add a 
new menu or recipe, click the – 
button to remove a menu or recipe. 
 
If you select a menu in the left column then choose to edit, view, or print; or to 
create a shopping list, all of the recipes in the selected menu will be included. 
Menus are stored independently of your recipe books, so it is possible to open 
a recipe book that does not contain a recipe included in a menu. If this should 
happen, the recipes in the right column will appear dimmed.
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Making Shopping Lists 
A shopping list can be created 
for one or more recipes or for 
one or more menus, and can 
include items you add 
manually to the list. 
Select the recipe(s) or menu(s) 
to be included and select 
Shopping Lists → Create 
Shopping List. The shopping 
list window can be printed or 
copied to the clipboard. 
To save a shopping list to a 
text file for use on an iPod, 
Palm Pilot, or other PDA device, 

choose Shopping Lists → Export Shopping List. 
Quantities in the shopping list are based on the recipe scaling selected in any 
View windows open when the shopping list is created. 

NOTE—exporting a shopping list to your iPod requires that the iPod be 
set to “Enable disk use” in the iTunes preferences. See the iTunes help for 
more information. 
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Managing Dictionaries 
Management of the 
ingredient, preparations, 
and units of measure 
dictionaries is largely 
automatic, but you can edit 
them if necessary to correct 
mistakes or remove entries 
that were not intended 
(Dictionaries → Ingredients 
Dictionary, Dictionaries → 
Measurements Dictionary, or Dictionaries → Preparation Methods Dictionary). 
To remove an entry, select it and click the Remove button. To edit an entry, 
double click it and type the new name. 
Deleted measures and preparations are removed from all recipes that reference 
them, but if you delete an ingredient, it will be flagged in each recipe: 

 
To locate recipes containing missing ingredients, choose Edit → Find Deleted 
Ingredients…
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Alternates 
The Alternates field in the ingredients and units of measure dictionaries can be 
used to store variations on your preferred terms. For example, if you want to be 
able to enter “sirloin of beef”, or “sirloin”, but want them to display as “beef 
sirloin”, simply add the latter two as alternates for “beef sirloin”. 
 

 
 
Entering alternates into the editing windows works just like any other 
ingredient or unit of measure, but they will always be displayed using your 
preferred names. In this example, you can enter “sirloin of beef”, “sirloin”, or 
“beef sirloin” into the Ingredients field and the Recipe Box will display the 
ingredient as “beef sirloin”.
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Terminology 
Course 
The portion of a meal that 
a recipe belongs to, such 
as “dessert”, “salad”, or 
“main dish”. 

Drag  
Pressing the mouse button 
then sliding the mouse to 
move an item in a list or to 
select several items in a 
list. 

Ingredient 
The name of an item 
included in a recipe, such 
as “onions”, “salt”, or 
“flour”. An ingredient can 
also be another entire 
recipe. For example, a cake 
recipe might use an icing 
recipe as an ingredient. 

Filter 
Reducing the list of 
displayed recipes to just 
those that match the 
selected meal course. For 
example, choosing 
“Appetizers” from the Show 
pop-up menu in the main 
window will limit the list of 
recipes to those whose 
course selections include 
appetizers. 

Menu → Item 
Refers to the selection of a 
menu item. Menu is the 
name of the menu in the 
menu bar and item is the 
item to be selected. 

Recipe book 
The files that the Recipe 
Box uses to store recipes. 

Preparation  
The way an ingredient is 
prepared as part of a 
recipe. For example, onions 
can be “chopped”, “sliced”, 
“minced”, etc. 

Scale  
To adjust the quantities of 
the ingredients to increase 
or decrease the number of 
servings produced by the 
recipe. 

Unit of measure 
The units that a quantity of 
an ingredient are measured 
in, such as “cups”, 
“ounces”, or “liters”. 
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Contact Us 
All of us at Sonora Graphics hope that you enjoy using the Recipe Box and that 
it helps you create the greatest feasts ever. If you need help using the Recipe 
Box you can contact us via e-mail at the address below. When contacting us, 
please indicate which operating system and version you have, what type of 
computer you are using, and the nature of the difficulty you are experiencing. 
 
 
 
 
 
 
 
 

web: http://sonoragraphics.com/software.html 
 

e-mail: support@sonoragraphics.com 
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Shareware Notice 
Please note that while the Recipe Box is distributed as shareware, it is not free. 
Please register your copy of the Recipe Box by clicking the Register… button in 
the About Recipe Box dialog box (Help → About Recipe Box…). Until you 
register the Recipe Box, you can use the program to see if it meets your needs, 
but you will only be able to store up to 10 recipes. 
You can visit the Sonora Graphics store at Kagi.com or simply click the Visit 
Sonora Graphics Store button in the Register Recipe Box window. 
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Sonora Graphics Software License Agreement 
NOTICE  This is a legal agreement between You and Sonora Graphics. YOU MUST READ AND AGREE TO THE TERMS OF 
THIS SOFTWARE LICENSE AGREEMENT BEFORE DOWNLOADING, INSTALLING OR USING Sonora Graphics software 
applications. BY DOWNLOADING, INSTALLING OR USING THE APPLICATION(S) OR CLICKING ON THE "ACCEPT" BUTTON 
OF THIS SOFTWARE LICENSE AGREEMENT, YOU ARE AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF 
THIS SOFTWARE LICENSE AGREEMENT. IF YOU DO NOT AGREE WITH THE TERMS AND CONDITIONS OF THIS SOFTWARE 
LICENSE AGREEMENT, THEN YOU SHOULD EXIT THIS PAGE AND NOT DOWNLOAD, INSTALL OR USE THE 
APPLICATION(S). BY DOING SO, YOU FOREGO ANY IMPLIED OR STATED RIGHTS TO DOWNLOAD OR INSTALL OR USE 
THE APPLICATION(S). 
SOFTWARE LICENSE AGREEMENT  Sonora Graphics grants You a limited, non-exclusive, non-transferable license, 
under Sonora Graphics Copyrights, to download, install and use the Application(s) and any revisions thereto made 
available by Sonora Graphics according to the terms set forth below. 
DEFINITIONS  For the purpose of this Agreement, the following terms shall have the following meanings:  
• "Application" means the computer software program products of Sonora Graphics. "You(r)" means the company, 

entity or individual who submits the registration form at the end of this Software License Agreement, or on whose 
behalf such registration form is submitted. 

• "Unregistered" means the software as distributed by Sonora Graphics without a license key. 
• "Sonora Graphics Copyrights" means Sonora Graphics' copyrights in and to the Application(s). 
 
LICENSE  You may: 
(a) reproduce the Application(s) for legitimate backup purposes; 
(b) reproduce the Application(s) to provide the unregistered software to others for evaluation. 
You may not, and may not permit others to: 
(a) reproduce the Application(s) except as permitted above; 
(b) create derivative works of or otherwise alter, adapt, modify or translate the Application(s) in any way for any 
purpose except the purposes expressly permitted above; 
(c) distribute, deploy, provide copies of, rent, loan, lease, transfer, or grant any rights in the Application(s) or 
derivative works thereof in any form to any person. 
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This license is not a sale. Title, Sonora Graphics Patents, Sonora Graphics Copyrights and all other rights to the 
Application(s) and any copy made by You remain with Sonora Graphics. 
TERMINATION  This license will continue until terminated. Unauthorized use, reproduction or distribution of the 
Application(s) or any other failure to comply with the above terms will result in automatic termination of this 
Agreement and will make available to Sonora Graphics other legal remedies. Upon termination of this license for any 
reason You will destroy all copies of the Application(s). Any use of the Application(s) or derivative works thereof after 
termination is unlawful. 
WARRANTY DISCLAIMER  THE APPLICATION(S) IS PROVIDED ON AN "AS IS" BASIS. SONORA GRAPHICS AND ITS 
SUPPLIERS MAKE AND YOU RECEIVE NO OTHER WARRANTIES OR CONDITIONS, EXPRESS, IMPLIED, STATUTORY OR 
OTHERWISE OR IN ANY COMMUNICATION WITH YOU, AND SONORA GRAPHICS AND ITS SUPPLIERS SPECIFICALLY 
DISCLAIM ANY IMPLIED WARRANTY OF MERCHANTABILITY, SATISFACTORY QUALITY, FITNESS FOR A PARTICULAR 
PURPOSE OR NONINFRINGEMENT AND THEIR EQUIVALENTS. Sonora Graphics does not warrant that the Application(s) 
will meet Your specific requirements. 
SOME STATES OR OTHER JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE 
EXCLUSIONS MAY NOT APPLY TO YOU. YOU MAY ALSO HAVE OTHER RIGHTS THAT VARY FROM STATE TO STATE AND 
JURISDICTION TO JURISDICTION. 
LIMITATION OF LIABILITY   IN NO EVENT WILL SONORA GRAPHICS OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES, 
INCLUDING BUT NOT LIMITED TO LOSS OF OR CORRUPTION TO DATA, LOST PROFITS, LOSS OF CONTRACTS, COST OF 
PROCUREMENT OF SUBSTITUTE PRODUCTS OR ANY OTHER DIRECT, SPECIAL, INCIDENTAL, PUNITIVE, CONSEQUENTIAL 
OR INDIRECT DAMAGES, LOSSES, COSTS OR EXPENSES OF ANY KIND ARISING FROM THE SUPPLY OR USE OF THE 
APPLICATION(S), HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY (INCLUDING WITHOUT LIMITATION 
NEGLIGENCE). THIS LIMITATION WILL APPLY EVEN IF SONORA GRAPHICS OR AN AUTHORIZED DISTRIBUTOR HAS BEEN 
ADVISED OF THEIR POSSIBILITY. THIS LIMITATION WILL NOT APPLY TO THE EXTENT THAT LIABILITY MAY NOT BY LAW 
BE LIMITED OR EXCLUDED. 
SOME STATES OR OTHER JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS AND EXCLUSIONS MAY NOT APPLY TO YOU. 
SAFE OPERATION  YOU ASSUME RESPONSIBILITY FOR, AND HEREBY AGREE TO USE YOUR BEST EFFORTS IN, USING THE 
APPLICATION(S) TO PROVIDE FOR SAFE OPERATION THEREOF, INCLUDING, BUT NOT LIMITED TO, COMPLIANCE OR 
QUALIFICATION WITH RESPECT TO ALL SAFETY LAWS, REGULATIONS AND AGENCY APPROVALS, AS APPLICABLE. THE 
APPLICATION(S) ARE NOT DESIGNED OR INTENDED FOR USE AS COMPONENTS IN EQUIPMENT INTENDED FOR 
SURGICAL IMPLANT INTO THE BODY, OR OTHER APPLICATIONS INTENDED TO SUPPORT OR SUSTAIN LIFE, FOR USE IN 
FLIGHT CONTROL OR ENGINE CONTROL EQUIPMENT WITHIN AN AIRCRAFT, OR FOR ANY OTHER APPLICATION IN 
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WHICH THE FAILURE OF THE APPLICATION(S) COULD CREATE A SITUATION IN WHICH PERSONAL INJURY OR DEATH 
MAY OCCUR, AND YOU SHALL HAVE NO RIGHTS HEREUNDER FOR ANY SUCH APPLICATIONS. 
LANGUAGE  The parties hereto confirm that it is their wish that this Agreement, as well as other documents relating 
hereto, have been and shall be written in the English language only. 
GENERAL  This Agreement shall be governed by the laws of the State of Arionza, including its Uniform Commercial Code, 
without reference to conflicts of laws principles. This Agreement is the entire agreement between us and supersedes 
any other communications, representations or advertising with respect to the Application(s). The waiver of a breach of 
any term hereof shall in no way be construed as a waiver of any other term or breach hereof. If any provision of this 
Agreement is held invalid or unenforceable, such provision shall be revised to the extent necessary to cure the invalidity 
or unenforceability, and the remainder of the Agreement shall continue in full force and effect. If You are acquiring the 
Application(s) on behalf of any part of the U.S. Government, the following provisions apply. The Application(s) programs 
and documentation are deemed to be "commercial computer software" and "commercial computer software 
documentation", respectively, pursuant to DFAR Section 227.7202 and FAR 12.212(b), as applicable. Any use, 
modification, reproduction, release, performance, display or disclosure of the Application(s) programs and/or 
documentation by the U.S. Government or any of its agencies shall be governed solely by the terms of this Agreement 
and shall be prohibited except to the extent expressly permitted by the terms of this Agreement. Any technical data 
provided that is not covered by the above provisions is deemed to be "technical data-commercial items" pursuant to 
DFAR Section 227.7015(a). Any use, modification, reproduction, release, performance, display or disclosure of such 
technical data shall be governed by the terms of DFAR Section 227.7015(b). You understand that Sonora Graphics is 
subject to regulation by agencies of the U.S. government, including, but not limited to, the U.S. Department of 
Commerce, which prohibit export or diversion of certain technical products to certain countries. You warrant that You 
will comply in all respects with the Export Administration Regulations and all other export and re-export restrictions 
applicable to the Application(s) licensed hereunder. The person entering into this Software License Agreement 
represents and warrants that such person is authorized to bind and does so bind his or her principal or employer and 
has adequate legal capacity to enter this Software License Agreement. You may not assign this Software License 
Agreement or any rights or obligations hereunder, directly or indirectly, by operation of law or otherwise, without the 
prior written consent of Sonora Graphics. Subject to the foregoing sentence, this Software License Agreement shall 
inure to the benefit of and be binding upon the parties and their respective successors and permitted assigns. 
 


